Page tree

Problem

Installation 4.1.0.0 fails

Solution

New packages now have dependencies that are downloadable via CODESYS Installer.

Hint: You must use SP17 or higher

Steps:

  1. Open CODESYS Installer (Windows Start Menü > CODESYS > CODESYS Installer)
  2. Select Change of your SP17 installation
  3. Install any available updates
  4. Go to Browse, Search for the CODESYS Control for * SL package, select it and install